PLEASE UPGRADE! Legacy API Will Be Retired SEPTEMBER 30, 2015

As we have communicated several times on this blog and via emails, the legacy Open Calais API is being retired in favor of a new and improved API. As such, it is important that you take the time now to upgrade to our new API as the legacy API will be retired on September 30, 2015.

It is important to upgrade now to avoid a disruption in your service. It is also important to note that the because the new API is not fully backward compatible with the legacy API, you will be required to make a few manual changes. However, we have defined a workflow to enable a smooth transition from the legacy API to the new API. A guide explaining how to implement that workflow can be found here.

We will keep posting here on all things related to this migration.

Thank you again for being part of the Calais community. We hope the transition goes well for you.

Join the Discussion

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Be the first to leave a comment. Don’t be shy.